Ошибка U2100 в APIM (SYNC 1.1)

Обсуждение вопросов конфигурации и программирования модулей, обмен опытом
Post Reply
Johnxx
Posts: 4
Joined: Mon Nov 07, 2016 11:35 am
Vehicle: Ford Fiesta 1,6 (105 л/с) 2016

Ошибка U2100 в APIM (SYNC 1.1)

Post by Johnxx »

Привет Всем. Авто Ford Fiesta 2015.
Установил SYNC 1.1 (модуль D1BT-14D212). Все работает но висит ошибка "U2100 Не выполнена первичная инициализация модуля".
Как убрать ошибку (инициализировать модуль)?
FORScan
Site Admin
Posts: 2799
Joined: Fri Jun 13, 2014 2:21 am

Re: Ошибка U2100 в APIM (SYNC 1.1)

Post by FORScan »

Нужно залить данные As Built через функцию "Конфигурирование модуля (в формате As Built)", причем перезаписать все блоки (даже если они не изменились) кнопкой "Записать все". Это применимо не только к APIM, но к большинству модулей. В 90% случаев этого достаточно, что бы убрать ошибку U2100.

Обновление 09.08.2018.
Данная рекомендация относится исключительно к случаю топикстартера, т.е. к установке нового модуля либо перепрошивке!!! Ошибка U2100 возникает и в других случаях. Например в модулях ABS, RCM, PSCM и т.д. после изменений в центральной конфигурации, относящихся к данным модулям. В этом случае нужно выполнить функцию "Инициализация модуля/перепрограммирование данных автомобиля" как описано в профильной статье:


https://forscan.org/forum/viewtopic.php?f=17&t=1943
kOtel_OK
Posts: 3
Joined: Tue Jul 10, 2018 1:29 pm
Vehicle: Ford Kuga 2.0 TDCI 180ps

Re: Ошибка U2100 в APIM (SYNC 1.1)

Post by kOtel_OK »

А можно конкретней. Залить какие данные As Buit? У меня есть сохраненный файл с полной первоначальной конфигурацией - его нужно залить в конкретный модуль (PSCM)?
Просто вопрос в том, что я менял центральную конфигурацию на Куга 2017. Все ОК, кроме одной ошибки.
Image

Машина едет как надо, не вижу никаких проблем. Но ошибка висит. Не могу понять что это и как от нее избавиться. Подскажите плз
FORScan
Site Admin
Posts: 2799
Joined: Fri Jun 13, 2014 2:21 am

Re: Ошибка U2100 в APIM (SYNC 1.1)

Post by FORScan »

kOtel_OK wrote:
Tue Jul 17, 2018 6:52 pm
А можно конкретней.
Это не ваш случай. Мы обновили свой пост, см обновление от 09.08.2018.
Silvice
Posts: 44
Joined: Sun Jul 26, 2015 5:19 am
Vehicle: FF3, 1.6, 125, 2011

Re: Ошибка U2100 в APIM (SYNC 1.1)

Post by Silvice »

kOtel_OK wrote:
Tue Jul 17, 2018 6:52 pm
А можно конкретней. Залить какие данные As Buit? У меня есть сохраненный файл с полной первоначальной конфигурацией - его нужно залить в конкретный модуль (PSCM)?
Просто вопрос в том, что я менял центральную конфигурацию на Куга 2017. Все ОК, кроме одной ошибки.
Image

Машина едет как надо, не вижу никаких проблем. Но ошибка висит. Не могу понять что это и как от нее избавиться. Подскажите плз
Ну если у вас раньше не было ошибок по электрорейке, а теперь появилась U2100. Это означает одно, что модулю PSCM не нравятся значения, что вы установили. Скорее всего меняли ССС, чтобы появилось СДС-меню?
Max.mk
Posts: 1
Joined: Fri Sep 07, 2018 10:33 am
Vehicle: Ford S-Max

Re: Ошибка U2100 в APIM (SYNC 1.1)

Post by Max.mk »

У меня ошибка U2100-54, т.е. связан с модулем электрического стояночного тормоза EPB Ошибка возникла после того как функция активации была прервана. Функция "Инициализациа модуля EPB" тоже не идет, т.к. жалуется на ошибку U2100. Можно ли избавится? Тормоза не включаются просто.
alex1457664
Posts: 2
Joined: Tue Aug 16, 2016 9:05 am
Vehicle: Ford Fiesta 1.6 2016

Re: Ошибка U2100 в APIM (SYNC 1.1)

Post by alex1457664 »

я пошел иным путем: В конфиге ACM первом окне, которое 7A5-01-01 прописал 10AE, правда почему-то получилось 10BE при следующем входе в конфигурацию. welcome farewell эта функция называется
Post Reply